Vote Webhook not working

Incident Report for DonutBot

Resolved

The issue has been resolved. Sorry for the inconvenience!
Posted Dec 29, 2025 - 21:21 CET

Identified

We fixed the status requests for this page but need to fix the problem with the request from TOP.GG (the problem is that it works but not when TOP.GG sends a request)
Posted Dec 29, 2025 - 21:00 CET

Investigating

We are currently investigating the issue and hope to fix it asap. We are sorry for no voterewards atm.
Posted Dec 29, 2025 - 20:35 CET
This incident affected: Vote Webhook.